Dbal_mysql, you can circumvent this by setting a 'server_version' configuration value

More actions